lab6 packet tracer – skills integration challenge(CCNA-Lab)

BASIC OF NETWORKING -5
February 22, 2021
Special IP Address
March 8, 2021
Show all

lab6 packet tracer – skills integration challenge(CCNA-Lab)

My friend asks me a question about the CCNA lab, after checking the whole question and addressing the table I found the solution that, you can easily copy and paste all the commands and you got all the details. I have written down all the commands with their host-name. If you found any trouble you can comment down I will reply on that.  

Scenario

In this challenge activity, you will finish the addressing scheme, configure routing, and implement named access control lists.

Requirements

a.  Divide 172.16.128.0/19 into two equal subnets for use on Branch.

1) Assign the last usable IPv4 address of the second subnet to the Gigabit Ethernet 0/0 interface.

2) Assign the last usable IPv4 address of the first subnet to the Gigabit Ethernet 0/1 interface.

3) Document the IPv4 addressing in the Addressing Table.

4) Configure Branch with appropriate IPv4 addressing.

b.  Configure B1 with appropriate IPv4 address using the first available address of the network to which it is attached.

1) Assign 2001:DB8:ACAD:B1::1/64 and 2001:DB8:ACAD:B2::1/64 to Branch’s Gigabit Ethernet 0/0 and Gigabit Ethernet 0/1, respectively.

c.  Configure Branch with appropriate IPv6 addressing.

d.  Configure B1 and B2 with appropriate IPv6 addresses using the first available address of the network to which it is attached.

e.  Document the addressing in the Addressing Table.

f.  Configure HQ and Branch with OSPFv2 routing for IPv4 according to the following criteria:

·  Assign the process ID 1.
·  Advertise all attached IPv4 networks. Do not advertise the link to the Internet.
·  Configure appropriate interfaces as passive.

g.  Set a IPv4 default route on HQ which directs traffic to S0/0/1 interface. Redistribute the route to Branch.

h.  Design an IPv4 named access list HQServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the Branch router from accessing HQServer.pka. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.

i.  Design an IPv4 named access list BranchServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the HQ router from accessing the HTTP and HTTPS service of the Branch server. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.

j.  Design an IPv6 access-list named NO-B1 to prevent any IPv6 traffic originating on B1 to reach the BranchServer.pka. No traffic should be permitted from B1 to BranchServer.pka. Apply the IPv6 access to the most appropriated location (interface and direction).

Solution:-

For configuration of B1 and B2 please check the routing table I have listed there.

Commands

hostname Branch command (just paste as it is ):-

interface GigabitEthernet0/0

 ip address 172.16.159.254 255.255.240.0

 ipv6 address 2001:DB8:ACAD:B1::1/64

 ipv6 traffic-filter NO-B1 in

 ip access-group HQServer in

 no shutdown

exit

interface GigabitEthernet0/1

 ip address 172.16.143.254 255.255.240.0

 ipv6 traffic-filter NO-B1 out

 ipv6 address 2001:DB8:ACAD:B2::1/64

no shutdown

exit

interface Serial0/0/0

 ip address 192.168.0.2 255.255.255.252

no shutdown

exit

router ospf 1

 passive-interface GigabitEthernet0/0

 passive-interface GigabitEthernet0/1

 network 172.16.128.0 0.0.15.255 area 0

 network 172.16.144.0 0.0.15.255 area 0

 network 192.168.0.0 0.0.0.3 area 0

exit

ip access-list extended HQServer

 deny ip any host 172.16.0.1

 permit ip any any

ipv6 access-list NO-B1

 deny ipv6 host 2001:DB8:ACAD:B1::2 host 2001:DB8:ACAD:B2::3

 permit ipv6 any any

HQ commands :-

hostname HQ

exit

interface GigabitEthernet0/0

 ip address 172.16.127.254 255.255.192.0

 ip access-group BranchServer in

 no shutdown

exit

interface GigabitEthernet0/1

 ip address 172.16.63.254 255.255.192.0

 no shutdown

exit

interface Serial0/0/0

 ip address 192.168.0.1 255.255.255.252

 no shutdown

exit

interface Serial0/0/1

 ip address 64.104.34.2 255.255.255.252

 no shutdown

exit

router ospf 1

 passive-interface GigabitEthernet0/0

 passive-interface GigabitEthernet0/1

 network 172.16.64.0 0.0.63.255 area 0

 network 172.16.0.0 0.0.63.255 area 0

 network 192.168.0.0 0.0.0.3 area 0

 default-information originate

exit

ip route 0.0.0.0 0.0.0.0 Serial0/0/1

exit

ip access-list extended BranchServer

 deny tcp any host 172.16.128.1 eq www

 deny tcp any host 172.16.128.1 eq 443

 permit ip any any

Now check all the connectivity is working fine.

Note:- If you getting an error in the configuration you can comment down I will share you shot out your configuration errors. for more reading click here..( Join me on Facebook)

Leave a Reply

Your email address will not be published. Required fields are marked *